E-kataloog

Toetatud veebilehitsejad

E-kataloogi ESTER kõigi funktsioonide kasutamiseks järgi allolevaid soovitusi:

Veebilehitseja

Soovitame kasutada uuemaid veebilehitsejaid; Internet Exploreri puhul 9 (või uuem). Veebilehitsejate vanemate versioonide (nt Internet Explorer 8) kasutamisel võib e-kataloogi ESTER funktsionaalsus olla mõnel juhul piiratud.

JavaScript

E-kataloogi ESTER kasutamiseks on vajalik JavaScript. Seepärast soovitame kasutatavas veebilehitsejas JavaScript aktiveerida.

JavaScripti puudumisel kuvatakse vastavasisuline teade:
"E-kataloogi ESTER kasutamiseks on vajalik JavaScript. Kasutataval veebilehitsejal puudub JavaScripti tugi või on see välja lülitatud."